<!DOCTYPE html>
<!--
===================================================================
== lovingly brought to you by... ==================================
===================================================================
 ______     __  __     ______     ______     __  __     ______
/\  ___\   /\ \_\ \   /\  __ \   /\  == \   /\ \/\ \   /\  ___\
\ \ \____  \ \  __ \  \ \ \/\ \  \ \  __<   \ \ \_\ \  \ \___  \
 \ \_____\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_____\  \/\_____\
  \/_____/   \/_/\/_/   \/_____/   \/_/ /_/   \/_____/   \/_____/

===================================================================
=============================== https://www.voxmedia.com/careers ===
===================================================================
-->

<!--[if lte IE 8]>   <html lang="en" class="no-js ie8">
  <meta http-equiv="X-UA-Compatible" content="IE=8">
<![endif]-->
<!--[if IE 9]>       <html lang="en" class="no-js ie9">   <![endif]-->
<!--[if gte IE 10]>  <html lang="en" class="no-js ie10">  <![endif]-->
<!--[if !IE]><!-->   <html lang="en" class="no-js">       <!--<![endif]-->
  <head data-network="sbn">
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="GJaGqLXROwnsKMHtSaz5F47GRUN2zr2d5AXDpNAEn8mYQO5TIjU3zzKLAhWYdNzYZJumPnlfenNv1QcuYiw73A==" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

<meta name="description" content="It is well documented that many outlets of the media love to give feedback to a draft class immediately after the draft,  especially in the ensuing months during the downtime of the NFL offseason...." />
<link rel="canonical" href="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric" />
<meta property="og:description" content="It is well documented that many outlets of the media love to give feedback to a draft class immediately after the draft,  especially in the ensuing months during the downtime of the NFL offseason...." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/GdpvUqE8xj0QexgP9pbVdtYOUpY=/0x504:2040x1652/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg" />
<meta property="og:image:height" content="900" />
<meta property="og:image:width" content="1600" />
<meta property="og:site_name" content="Field Gulls" />
<meta property="og:title" content="2015 Draft: Three Years Later" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric" />
      <meta name="twitter:title" content="2015 Draft: Three Years Later" />
      <meta name="twitter:description" content="It is well documented that many outlets of the media love to give feedback to a draft class immediately after the draft,  especially in the ensuing months during the downtime of the NFL offseason...." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/GdpvUqE8xj0QexgP9pbVdtYOUpY=/0x504:2040x1652/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg" />
      <meta name="twitter:site" content="FieldGulls" />
    
<meta name="parsely-title" content="Another look at the 2015 Seahawks draft and what might have been"></meta>
<meta name="parsely-link" content="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric"></meta>
<meta name="parsely-type" content="post"></meta>
<meta name="parsely-image-url" content="https://cdn.vox-cdn.com/thumbor/GdpvUqE8xj0QexgP9pbVdtYOUpY=/0x504:2040x1652/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg"></meta>
<meta name="parsely-pub-date" content="2018-02-27T00:22:45-08:00"></meta>
<meta name="parsely-section" content="front-page"></meta>
<meta name="parsely-tags" content="fieldgulls,front-page"></meta>
<meta name="parsely-author" content="Strong Crimson One of the Little Valley"></meta>
<meta name="robots" content="max-image-preview:large" />
<script async defer src="https://go.metabet.io/js/global.js?siteID=draftkings-light:dknation"></script>


<link rel="alternate" type="application/rss+xml" title="Field Gulls -  All Posts" href="https://www.fieldgulls.com/rss/current"/>
<link rel="alternate" type="application/rss+xml" title="Field Gulls -  FanPosts" href="https://www.fieldgulls.com/rss/fanposts"/>
<link rel="alternate" type="application/rss+xml" title="Field Gulls -  FanShots" href="https://www.fieldgulls.com/rss/fanshots"/>

  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/60/touch_icon_ipad_retina_fieldgulls.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/60/touch_icon_iphone_retina_fieldgulls.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/60/touch_icon_ipad_retina_fieldgulls.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/60/touch_icon_iphone_retina_fieldgulls.com.minimal.png" rel="apple-touch-icon-precomposed" type="image/png"/>

<title>Another look at the 2015 Seahawks draft and what might have been - Field Gulls</title>
  <meta property="article:publisher" content="http://www.facebook.com/pages/Field-Gulls/342124675774" />
  <meta property="author" content="Strong Crimson One of the Little Valley" />
  <meta property="article:published_time" content="2018-02-27T00:22:45-08:00" />
  <meta property="article:modified_time" content="2018-02-27T00:22:45-08:00" />


<meta data-chorus-version="1635370110" />


    
    
    <!--[if (gte IE 10)|(IEMobile)|(!IE)]><!-->
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_base.v64b0b4e9839a72a0.css" />
<!--<![endif]-->

<!--[if (lt IE 10)]>
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_a.vc9b96ad91775ebff.css" />
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_b.v2257674ddcf81fc1.css" />
<![endif]-->


  <link href="https://cdn.vox-cdn.com/sbn_chorus_page/99294121207/60/community_colors.css" media="screen" rel="stylesheet" type="text/css" />


      <script type="text/javascript" src="https://auth.voxmedia.com/sso/initiate_auto_login?community_id=60&amp;rand=80450072"></script>


<script type="text/javascript">
  window.Chorus = window.Chorus || {};
  window.Chorus.Context = {
    logged_in: false
    , emc_admin: false
    , network_slug: "sbn"
    , environment: "production"
    , opentable_ref_id: 9040
      , community_domain: "fieldgulls.com"
      , main_link_color: "263564"
      , community_twitter_screen_name: "FieldGulls"
      , community_facebook_url: "http://www.facebook.com/pages/Field-Gulls/342124675774"
      , entry_id: 16821135
      , is_preview: false
      , entry_url: "https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric"
  };
</script>

<script data-privacy-no-concern>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

<script data-privacy-essential>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFW2PB');</script>
<!-- End Google Tag Manager -->


<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script data-privacy-essential>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</script>
<script src="https://cdn.vox-cdn.com/packs/js/concert_ads-eb1642351634c2c43c6e.js" async="async" data-privacy-essential="true" integrity="sha256-GQ2HJORL8wQ9PbJwaDfl3zr8n6BomB07ljFAcwtKF9Q= sha384-5LnWDSeg9s18171OeB4FUaI+W4ODcCYydgfR93QbL4GaTCzLCQ6zkxowJn4mXJey" crossorigin="anonymous"></script>
<script data-privacy-essential type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script data-privacy-essential src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script data-privacy-essential src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script data-privacy-essential src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>


<script src="https://cdn.vox-cdn.com/javascripts/libraries.v92b588204c4d6971.js"></script>
<script src="https://cdn.vox-cdn.com/javascripts/sbn_head.vff35b86a15e33cab.js"></script>



    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    
  </head>
  <body class="" >

    <div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      version: 'v2.6',
      appId: '549923288395304',
      status: true,
      cookie: true,
      xfbml: true
    });

    if (Chorus && Chorus.EventDispatcher) {
      Chorus.EventDispatcher.publish('facebookSdkAvailable');
    }
  }
</script>


    <div id="div-gpt-ad-reskin" class="dfp_ad" data-cb-dfp-id="unit=reskin" data-cb-ad-id="Reskin"></div>

<div class="m-ad m-ad__prelude">
  <div id="div-gpt-ad-prelude" class="dfp_ad" data-cb-dfp-id="unit=prelude" data-cb-ad-id="Prelude"></div>

</div>


    <!-- Google Tag Manager (noscript) -->
<noscript data-privacy-essential><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFW2PB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    <div id="top" class="l-outer-wrap">
      <div class="l-inner-wrap">
        <div class="l-page-wrap">
          <div class="l-page-head">
          
          <div class="m-user-nav">
  <a class="m-user-nav__home-link" href="https://www.sbnation.com/">SB Nation</a>

  <ul class="m-user-nav__list">
      <li class="m-user-nav__login">
        <a href="https://auth.voxmedia.com/login?community_id=60&return_to=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric%3Fsrc%3Drss">Login</a>
      </li>
      <li class="m-user-nav__sign-up">
        <a href="https://auth.voxmedia.com/signup?community_id=60&return_to=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric%3Fsrc%3Drss">Sign Up</a>
      </li>
  </ul>
</div>

          <div class="m-ad m-ad__leaderboard">
  <div class="m-ad__desktop-only">
      <div id="div-gpt-ad-high_impact" class="dfp_ad" data-cb-dfp-id="unit=high_impact" data-cb-ad-id="High impact"></div>

  </div>
  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_leaderboard" data-cb-ad-id="Tablet leaderboard"></div>

  </div>
</div>

            <div class="m-ad rail m-ad__billboard">
</div>

          <div class="m-site-nav uses-badge-logo has-both-navs">
  <a href="https://www.fieldgulls.com/" class="m-site-nav__logo">
    <img class="is-large" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo/60/large_Field_Gulls_Full.113507.png" />
    <img class="is-small" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/60/fieldgulls_lockup.112955.png" />
</a>

    <p class="m-site-nav__description">Field Gulls, a Seattle Seahawks community</p>
  <nav role="navigation">
    <ul class="m-site-nav__community" id="community-nav">
  <li><a href="https://www.fieldgulls.com/">Home</a></li>
      <li><a href="/fanposts">Fanposts</a></li>
      <li><a href="/fanshots">Fanshots</a></li>




  <li class="has-dropdown">
    <a href="https://www.fieldgulls.com/sections">Sections</a>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.fieldgulls.com/seahawks-game-analysis">Game Analysis</a></li>
          <li><a href="https://www.fieldgulls.com/cigar-thoughts">Cigar Thoughts</a></li>
          <li><a href="https://www.fieldgulls.com/football-breakdowns">Xs &amp; Os Breakdowns</a></li>
          <li><a href="https://www.fieldgulls.com/seahawks-radio-video">Field Gulls Radio/Video</a></li>
          <li><a href="https://www.fieldgulls.com/nfl-odds">NFL Odds</a></li>
        <li><a href="https://www.fieldgulls.com/archives/full">Full Archive</a></li>
      </ul>
    </div>
  </li>



  <li class="has-dropdown">
    <a href="https://www.sbnation.com/nfl/teams/seattle-seahawks">Seahawks</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="https://www.sbnation.com/nfl/teams/seattle-seahawks#stories">Stories</a></li>
        <li><a href="https://www.sbnation.com/nfl/teams/seattle-seahawks#schedule">Schedule</a></li>
        <li><a href="https://www.sbnation.com/nfl/teams/seattle-seahawks#roster">Roster</a></li>
          <li><a href="https://www.sbnation.com/nfl/teams/seattle-seahawks#stats">Stats</a></li>
      </ul>
    </div>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/seattle-seahawks-tickets/performer/1945/?gcid=chAFF-_-geoUS-_-genNFL-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a><img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>


  <li class="has-dropdown">
    <a href="/masthead">About</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="/masthead">Masthead</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
      </ul>
    </div>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <span class="nav-title"><a>More</a></span>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

    <ul class="m-site-nav__network" id="network-nav">
  <li class="has-dropdown" id="global-nav-nfl">
    <a href="https://www.sbnation.com/nfl">NFL</a>
  </li>
  <li class="has-dropdown" id="global-nav-nba">
    <a href="https://www.sbnation.com/nba">NBA</a>
  </li>
  <li class="has-dropdown" id="global-nav-mlb">
    <a href="https://www.sbnation.com/mlb">MLB</a>
  </li>
  <li class="has-dropdown" id="global-nav-nhl">
    <a href="https://www.sbnation.com/nhl">NHL</a>
  </li>
  <li class="has-dropdown" id="global-nav-cfb">
    <a href="https://www.sbnation.com/college-football">CFB</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/college-football-recruiting">Recruiting</a>
  </li>
  <li class="has-dropdown" id="global-nav-cbb">
    <a href="https://www.sbnation.com/college-basketball">CBB</a>
  </li>
  <li class="has-dropdown" id="global-nav-ufc">
    <a href="http://www.mmafighting.com/">UFC</a>
  </li>
  <li class="has-dropdown" id="global-nav-soccer">
    <a href="https://www.sbnation.com/soccer">Soccer</a>
  </li>
  <li class="has-dropdown" id="global-nav-nascar">
    <a href="https://www.sbnation.com/nascar">NASCAR</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/fantasy">Fantasy</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/golf">Golf</a>
  </li>
  <li class="has-dropdown is-pinned" id="global-nav-shop">
    <a href="http://www.fanatics.com/partnerid/14104/">Shop</a>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/seattle-seahawks-tickets/performer/1945/?gcid=chAFF-_-geoUS-_-genNFL-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a> <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

  <li>
    <a href="http://www.sbnationradio.com/">Radio</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/tennis">Tennis</a>
  </li>
  <li>
    <a href="http://www.podiumcafe.com/">Cycling</a>
  </li>
  <li>
    <a href="http://www.badlefthook.com/">Boxing</a>
  </li>
  <li>
    <a href="http://www.anddownthestretchtheycome.com/">Horse Racing</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/podcasts">Podcasts</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 324 blogs</a>
  </li>
  <li>
    <a href="http://www.stridenation.com/">Running</a>
  </li>
  <li>
    <a href="http://www.cagesideseats.com/">Wrestling</a>
  </li>
  <li>
    <a href="http://www.outsports.com/">Outsports</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/videos">Video</a>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <a>More</a>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

<div id="5d382463a6487b81c3037d539f823ee5" data-unless-profile-is="mobile" data-delayed-load-cell-key="5d382463a6487b81c3037d539f823ee5/SbnSiteNav/network_nav_sub_items"></div>

    <ul class="m-site-nav__right-side" id="site-nav-right">
    <li class="m-site-nav__netnav-trigger"><a href="https://www.sbnation.com">SB Nation</a></li>
  <li><a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 324 blogs</a></li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF610;</span>
      <div class="m-site-nav__dropdown" id="nav-fb-like-btn">
        <fb:like href="http://www.facebook.com/pages/Field-Gulls/342124675774" width="90" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
      </div>
    </li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF611;</span>
      <div class="m-site-nav__dropdown">
        <a class="twitter-follow-button" data-lang="en" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/FieldGulls"></a>
      </div>
    </li>

  <li class="m-site-nav__search">
    <a href="/search" class="m-site-nav__search-link"><span class="ss-icon">&#x1F50E;</span><span class="m-site-nav__search-link-label">Search</span></a>
    <form action="/search" method="get" class="m-site-nav__dropdown">
      <input type="text" name="q" id="basic_search_query_footer" value="" class="m-site-nav__search__input" placeholder="Search" />
      <button type="submit" class="p-button m-site-nav__search__submit">Search</button>
    </form>
  </li>
</ul>

  </nav>
  <a class="m-site-nav__mobile-trigger" id="mobile-menu-open" data-analytics-link="mobile-menu"><span class="ss-icon">&#xE9A1;</span></a>
</div>

          <div class="m-ad m-ad__mobile-leaderboard">
  <div id="div-gpt-ad-mobile_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=mobile_leaderboard" data-cb-ad-id="Mobile leaderboard"></div>

</div>

          <ul class="m-mobile-supplemental-nav uses-one">
    <li><a data-analytics-link="supplemental-nav-1" href="https://www.fieldgulls.com/fanshots">Fanshots</a></li>
    <li><a data-analytics-link="supplemental-nav-2" href="https://www.fieldgulls.com/fanposts">Fanposts</a></li>
</ul>

          
          <div class="m-user-msg__root">

  
  
  

  </div>
          
          </div>
            <div class="fonzorship-wrapper">
    <h2 class="p-header-group">FanPost</h2>
  </div>






<div class="l-container">
  <div class="m-entry__top-header l-chunk">
    
    <header>
  <h2 class="m-entry__title" data-remote-headline-edit="title" data-remote-headline-promo-headine="2015 Draft: Three Years Later"  data-remote-admin-entry-id="16821135">Another look at the 2015 Seahawks draft and what might have been</h2>

  <p class="m-entry__byline">
    By <a rel="author" href="https://www.sbnation.com/users/Strong%20Crimson%20One%20of%20the%20Little%20Valley">Strong Crimson One of the Little Valley</a>


    on Feb 27, 2018, 12:22am PST

    <span class="m-comment-count ">
    <a data-unread-comments-id="16821135" class="m-comment-count__bubble unread" href="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric#comments"></a>
    <a class="m-comment-count__bubble" href="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric#comments">12</a>
</span>

    <span class="m-entry-admin-button " data-remote-admin-entry-type="button" data-remote-admin-entry-id="16821135"></span>

    <span class="m-flag-button-wrapper" data-flag-id="16821135">
  
  </span>

  </p>

</header>

  </div>
  <div class="l-chunk has-rail ">
    <div class="l-main"><div class="l-main-float">
      <div class="m-entry__top-hero m-entry__top-hero__default">
        <div class="m-entry__photo m-shareable-content__wrap">
  <picture>
  <source
    srcset="https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 2400w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 1920w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 1310w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 783w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 730w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 709w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 352w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 305w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 249w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 207w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 153w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 133w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 100w, https://cdn.vox-cdn.com/thumbor/sDYZJzIDuopZ3pVwV4CxqTtknNU=/0x392:2040x1752/1310x873/filters:format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 82w"
    sizes="(min-width: 881px) 700px, 100vw"
    type="image/webp"
  >
  <img data-shareable-content="pinterest" srcset="https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 2400w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 1920w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 1310w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 783w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 730w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 709w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 500w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 400w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 352w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 305w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 249w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 207w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 153w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 133w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 100w, https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg 82w" sizes="(min-width: 881px) 700px, 100vw" src="https://cdn.vox-cdn.com/thumbor/CQ7byNAFJKgQLH9aTpZTFHYipGA=/0x392:2040x1752/1310x873/cdn.vox-cdn.com/uploads/chorus_image/image/58843903/usa-today-10290937.0.jpg" />
</picture>
    <div class="m-entry__photo__caption">Mark J. Rebilas-USA TODAY Sports</div>
  <div class="m-entry-admin-pane" data-remote-admin-entry-type="pane" data-remote-admin-entry-id="16821135"></div>

</div>

      </div>
      

      

        <span id="chorus-social-fixed-threshold"></span>
<div id="chorus-social-fixed" class="m-chorus-social__fixed sbn-community sbn" data-analytics-placement="fixed">
    <a href="/" class="m-chorus-social__fixed__logo" data-analytics-link="logo">
      <img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/60/large_fieldgulls_lockup.112955.png" />
    </a>
  <div class="m-chorus-social__fixed__buttons">
    <a href="https://twitter.com/intent/tweet?text=Another%20look%20at%20the%202015%20Seahawks%20draft%20and%20what%20might%20have%20been&amp;url=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric&amp;via=FieldGulls" class="p-button-social twitter" data-analytics-social="twitter">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 44.71 36.327" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/twitter.png" data-svg-fallback-override="" width="100" height="100"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45 1.914-1.14 3.363-2.95 4.036-5.072-1.76 1.035-3.726 1.81-5.796 2.225C35.965 1.138 33.584 0 30.945 0c-5.07 0-9.16 4.088-9.16 9.16 0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607-1.5-.052-2.897-.466-4.14-1.138v.103c0 4.45 3.158 8.176 7.35 9.004-.777.206-1.605.31-2.433.31-.57 0-1.138-.052-1.708-.155 1.138 3.622 4.553 6.313 8.538 6.365-3.105 2.483-7.09 4.346-11.385 4.346-.724 0-1.45-.05-2.173-.155 4.036 2.59 8.9 3.727 14.075 3.727 16.87 0 26.08-13.972 26.08-26.08v-1.19c1.76-1.295 3.313-2.9 4.555-4.762" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Tweet</span>
    </a>
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric" class="p-button-social facebook" data-analytics-social="facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.406 43.754" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/facebook.png" data-svg-fallback-override="" width="100" height="100"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.557 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.023-4.72-.023c-2.663 0-3.09 1.228-3.09 3.266v5.398h8.022l-.35 7.393h-7.672v20.53H5.43z" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Share</span>
    </a>
  </div>
</div>

        <div class="m-entry__upper-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Another%20look%20at%20the%202015%20Seahawks%20draft%20and%20what%20might%20have%20been&amp;url=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric&amp;via=FieldGulls" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="top">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="top">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=&amp;media=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FVz_Y9uxqz0orl3UtwLrvt3h9zAo%3D%2F0x504%3A2040x1652%2F1050x591%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_image%2Fimage%2F58843903%2Fusa-today-10290937.0.jpg&amp;url=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="top">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">12</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

      <span class="p-button has-icon recommend">
    <span class="ss-icon">&#x22C6;</span>
    <span class="p-button__social-text">Rec</span>
    <span class="p-button__social-text-long"> Recommend this Post</span>
    <span class="p-button__count">
      3
    </span>
  </span>

</div>

        </div>

      <div class="m-entry__body" id="article-body">
    <p>It is well documented that many outlets of the media love to give feedback to a draft class immediately after the draft,  especially in the ensuing months during the downtime of the NFL offseason. A very disappointing aspect of this though is that drafts are quite rarely re-analyzed after several years when we can actually tell how a team did with its picks in proper context. Three years is generally the minimum amount of time needed for most draft picks to truly start to emerge, and fit into their long term roles in the league. With that in mind, it's about time that we went back in time to assess how well John Schneider et al. performed in their selections overall from 2015.</p>
<p>For those that have not spent time on Pro-Football-Reference, approximate value (AV) is their attempt to provide an all-encompassing metric with which to judge players that play different positions. The primary weights that go into it are games started, positional importance, end of season honors (pro-bowl, all-pro etc.), and passing/rushing/receiving statistics for those positions that are eligible.</p>
<p> </p>
<p><b>2nd Round - 63rd Overall, <a href="http://www.sbnation.com/nfl/players/71113/david-johnson" class="sbn-auto-link">David Johnson</a> RB (AV 25) over <a href="http://www.sbnation.com/nfl/players/254505/frank-clark" class="sbn-auto-link">Frank Clark</a> DE (AV 13) </b></p>
<p>With 3 years of experience, <a href="http://www.sbnation.com/nfl/players/254450/david-johnson" class="sbn-auto-link">David Johnson</a> is pretty clearly the best player that the <a href="http://www.sbnation.com/nfl/teams/seattle-seahawks" class="sbn-auto-link">Seahawks</a> could have selected here. The <a href="http://www.sbnation.com/nfl/teams/arizona-cardinals" class="sbn-auto-link">Cardinals</a> originally selected him in the middle of the 3rd round, and he established himself as one of the best backs in the NFL despite missing most of this year with a wrist injury. Given that RB is one of the biggest needs that the Seahawks have, David would provide exactly what the Seahawks have been missing in both a dynamic runner, as well as a capable pass catcher out of the backfield. Frank Clark was by no means a poor pick in this spot, and time could still prove the Seahawks right in their selection of him in the 2nd round, but at the moment David appears to be the best value that was available with the 63rd pick.</p>
<p> </p>
<p><b>3rd Round - 69th Overall, <a href="http://www.sbnation.com/nfl/players/254593/stefon-diggs" class="sbn-auto-link">Stefon Diggs</a> WR (AV 24) over <a href="http://www.sbnation.com/nfl/players/254506/tyler-lockett" class="sbn-auto-link">Tyler Lockett</a> WR (AV 21)</b></p>
<p>The first two picks of this draft have turned out to be great values for the Seahawks so far, and no criticism should be levied based on the fact that technically there were two better players that could have been selected at each spot. Tyler Lockett has far outperformed his draft position, and in a redraft would be a comfortable first round selection. Stefon Diggs though has ended up as the steal of the draft with the <a href="http://www.sbnation.com/nfl/teams/minnesota-vikings" class="sbn-auto-link">Minnesota Vikings</a> originally choosing him the 5th round, and receiving production worthy of a top 15 player in the entire draft. No matter what happens though, the Seahawks have managed to fill a dire need at WR that emerged after the <a href="http://www.sbnation.com/nfl/players/71506/percy-harvin" class="sbn-auto-link">Percy Harvin</a> debacle.</p>
<p> </p>
<p><b>4th Round - 130th Overall, <a href="http://www.sbnation.com/nfl/players/255033/david-andrews" class="sbn-auto-link">David Andrews</a> C (AV 24) over <a href="http://www.sbnation.com/nfl/players/254644/terry-poole" class="sbn-auto-link">Terry Poole</a> T (AV 0)</b></p>
<p>This is the first pick that we can clearly see was a whiff on behalf of the front office. <a href="http://www.sbnation.com/nfl/players/255694/terry-poole" class="sbn-auto-link">Terry Poole</a> was brought in with the intention that at the very worst he would be able to provide a reasonable level of backup at the tackle position. Instead he was clearly an uninspiring prospect, and failed to even make the final roster. In his stead, David Andrews was the most successful lineman available, who has been able to start for two and a half years at center for the <a href="http://www.sbnation.com/nfl/teams/new-england-patriots" class="sbn-auto-link">New England Patriots</a>. It's difficult to say what Justin Britt's career trajectory would be if the Seahawks had a solid answer at center in place, but he would likely be a comfortable upgrade at guard for the current iteration of the Seahawks' roster.</p>
<p> </p>
<p><b>4th Round - 134th Overall, <a href="http://www.sbnation.com/nfl/players/254587/jay-ajayi" class="sbn-auto-link">Jay Ajayi</a> RB (AV 19) over <a href="http://www.sbnation.com/nfl/players/255686/mark-glowinski" class="sbn-auto-link">Mark Glowinski</a> G (AV 9)</b></p>
<p><a href="http://www.sbnation.com/nfl/players/254641/mark-glowinski" class="sbn-auto-link">Mark Glowinski's</a> selection in 4th round, is in hindsight a very average selection. He's been able to start for a little more than a season, but at the end of the day has not proven consistent enough to remain on a single NFL roster for the duration of his rookie contract. Jay Ajayi would fit very nicely into the backfield on the Seahawks, and would provide exactly the sort of physicality that Pete Carroll loves in his running backs. Ultimately this was not a back breaking selection, but given that the organization has already moved on from Glowinski there is clear room for improvement at this spot.</p>
<p> </p>
<p><b>5th Round - 170th Overall, <a href="http://www.sbnation.com/nfl/players/254753/tyrell-williams" class="sbn-auto-link">Tyrell Williams</a> WR (AV 16) over <a href="http://www.sbnation.com/nfl/players/254645/tye-smith" class="sbn-auto-link">Tye Smith</a> CB (AV 1)</b></p>
<p><a href="http://www.sbnation.com/nfl/players/255997/tye-smith" class="sbn-auto-link">Tye Smith</a> is another member of this draft class that has provided no contribution to the Seahawks, and spent only a year on the team before being released and picked up by the <a href="http://www.sbnation.com/nfl/teams/tennessee-titans" class="sbn-auto-link">Titans</a> in 2017. He's started only a single game so far in his career, and ultimately ended up as your run of the mill late round player who simply didn't pan out. The best player in his stead would be <a href="http://www.sbnation.com/nfl/players/256075/tyrell-williams" class="sbn-auto-link">Tyrell Williams</a>, WR for the San Diego <a href="http://www.sbnation.com/nfl/teams/los-angeles-chargers" class="sbn-auto-link">Chargers</a>. The Seahawks wide receiving corps could definitely use more depth, and at 6'4" Tyrell could provide some of the size that the Seahawks are desperate for in their pass catchers. You can't win them all, but it would have been quite nice to end up with a solid contributor like Tyrell late into the 2015 draft class.</p>
<p> </p>
<p><b>6th Round - 209th Overall, <a href="http://www.sbnation.com/nfl/players/255111/quinton-spain" class="sbn-auto-link">Quinton Spain</a> G (AV 14) over <a href="http://www.sbnation.com/nfl/players/254642/obum-gwacham" class="sbn-auto-link">Obum Gwacham</a> DE (AV 1)</b></p>
<p>Similar to the last pick, <a href="http://www.sbnation.com/nfl/players/293904/obum-gwacham" class="sbn-auto-link">Gwacham</a> was a late round flier on a player who was somewhat of a tweener at DE coming out of college. Like Tye Smith he failed to ever earn playing time on the Seahawks, and has bounced around the league ever since with stints on the <a href="http://www.sbnation.com/nfl/teams/new-orleans-saints" class="sbn-auto-link">Saints</a>, Cardinals, and <a href="http://www.sbnation.com/nfl/teams/new-york-jets" class="sbn-auto-link">Jets</a> over the past three years. Quinton Spain has on the other hand been able to play well on a good offensive line for the Tennessee Titans, and would provide a much needed level of competition on the offensive line for the Seahawks.</p>
<p> </p>
<p><b>6th Round - 214th Overall, <a href="http://www.sbnation.com/nfl/players/254636/trenton-brown" class="sbn-auto-link">Trenton Brown</a> T (AV 13) over <a href="http://www.sbnation.com/nfl/players/254646/kristjan-sokoli" class="sbn-auto-link">Kristjan Sokoli</a> G (AV 1)</b></p>
<p>Zach I'd like to offer my condolences on the failure of the first 4 sigma athlete that the NFL has ever seen. Kristjan's first year in the NFL was quite strange with his ability to last the entire year on the roster, likely due to his freaky athleticism, while never earning a single activation on game day. Ultimately though, the development skills on the offensive line from Tom Cable once again did not prove to be effective. Trenton Brown would provide another solid offensive line prospect to the Seahawks over the past three years, and currently has almost two years of starting under his belt for the <a href="http://www.sbnation.com/nfl/teams/san-francisco-49ers" class="sbn-auto-link">49ers</a>.</p>
<p> </p>
<p><b>7th Round - 248th Overall, <a href="http://www.sbnation.com/nfl/players/254548/trevor-siemian" class="sbn-auto-link">Trevor Siemian</a> QB (AV 13) over <a href="http://www.sbnation.com/nfl/players/1131/ryan-murphy" class="sbn-auto-link">Ryan Murphy</a> CB (AV 0)</b></p>
<p>Far be it from me to expect a player drafted in the 7th round to be a success in the NFL, much less make the roster at the end of camp. To this end then, I can't in any way criticize the Seahawks for failing to pick successfully at this point in the draft. However, one of the positions that has been noticeably lacking for the Seahawks in the Russell Wilson era has been a backup quarterback. <a href="http://www.sbnation.com/nfl/players/255987/trevor-siemian" class="sbn-auto-link">Trevor Siemian</a> would be able to provide a fantastic level of consistency, and may even have provided some extra draft capital similar to what AJ McCarron garnered at the trade deadline this last year. As it is, over the past 6 years it has never mattered who the Seahawks backup quarterback is, so we could say that this selection would ultimately end up as a wash.</p>
<p> </p>
<p><b>Best UDFA - La'el Collins T (AV 13) over <a href="http://www.sbnation.com/nfl/players/254771/thomas-rawls" class="sbn-auto-link">Thomas Rawls</a> RB (AV 12)</b></p>
<p>One of the most interesting situations that arose during the <a href="http://www.sbnation.com/nfl-draft" class="sbn-auto-link">NFL draft</a> was the fall of La'el Collins from first round draft prospect to UDFA. Once it became clear that Collins preference was not to be drafted, the race to sign him after the draft was as high profile of a signing as there could have been. He didn't quite earn the honor of best UDFA to come from 2015, but he has definitely proven that he was worthy of a selection in the top couple rounds of the draft. Despite all that, Thomas Rawls has been a perfectly acceptable consolation prize and has already far outstripped any expectation that one could have about an UDFA.</p>
<p> </p>
<p><b>Summary:</b></p>
<p>The last element I want to include is a comparison for each player to the average approximate value you would expect at their draft position. Grouping everyone together should also give a reasonable grade for what the Seahawks should have expected out of the entire draft.</p>
<p>By far the best selection so far has been Tyler Lockett, and Rawls has significantly outperformed his status as an UDFA. Surprisingly Glowinski rates as above average for his draft position, with that being tempered in reality by the fact that the Seahawks have already moved on from him. Overall the 2015 draft appears to have been a slightly above average haul compared to what one would expect from the individual picks that the Seahawks started with.</p>
<p>Frank Clark - Success (+1 AV)</p>
<p>Tyler Lockett - Success (+9 AV)</p>
<p>Terry Poole - Failure (-6 AV)</p>
<p>Mark Glowinski - Success (+4 AV)</p>
<p>Tye Smith - Failure (-3 AV)</p>
<p><a href="http://www.sbnation.com/nfl/players/255687/obum-gwacham" class="sbn-auto-link">Obum Gwacham</a> - Failure (-1 AV)</p>
<p><a href="http://www.sbnation.com/nfl/players/255998/kristjan-sokoli" class="sbn-auto-link">Kristjan Sokoli</a> - Failure (-1 AV)</p>
<p><a href="http://www.sbnation.com/nfl/players/254643/ryan-murphy" class="sbn-auto-link">Ryan Murphy</a> - Failure (-1 AV)</p>
<p>Thomas Rawls - Success (+11 AV)</p>
<p> </p>
<p>Overall Draft - Success (+13 AV)</p>
<p> </p>
<p> </p>
<p> </p>
<p><b>Bonus Edit - Grade for the Jimmy Graham, Max Unger trade before the draft in 2015.</b></p>
<p> </p>
<p>Seahawks:</p>
<blockquote>
<p>Jimmy Graham (AV 18)</p>
</blockquote>
<blockquote>
<p>112th Pick (AV 7)</p>
</blockquote>
<p> </p>
<p>Saints:</p>
<blockquote>
<p>Max Unger (AV 28)</p>
</blockquote>
<blockquote>
<p>31st Pick (AV 17)</p>
</blockquote>
<p> </p>
<p>Outcome - Failure (-20 AV)</p><!-- extended entry -->
</div>



      

      


      

        <div class="outbrain-container">
          <div class="OUTBRAIN" data-src="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric" data-widget-id="AR_13" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

        </div>

        <div class="m-entry__lower-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Another%20look%20at%20the%202015%20Seahawks%20draft%20and%20what%20might%20have%20been&amp;url=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric&amp;via=FieldGulls" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="bottom">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="bottom">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=&amp;media=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FVz_Y9uxqz0orl3UtwLrvt3h9zAo%3D%2F0x504%3A2040x1652%2F1050x591%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_image%2Fimage%2F58843903%2Fusa-today-10290937.0.jpg&amp;url=https%3A%2F%2Fwww.fieldgulls.com%2F2018%2F2%2F27%2F17057094%2F2015-redraft-using-pro-football-references-approximate-value-metric" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="bottom">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">12</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

      <span class="p-button has-icon recommend">
    <span class="ss-icon">&#x22C6;</span>
    <span class="p-button__social-text">Rec</span>
    <span class="p-button__social-text-long"> Recommend this Post</span>
    <span class="p-button__count">
      3
    </span>
  </span>

</div>

        </div>
      
      
    </div></div>

    <div class="l-rail">
        <div class="m-ad rail m-ad__halfpage">
  <div id="div-gpt-ad-half_page" class="dfp_ad" data-cb-dfp-id="unit=half_page" data-cb-ad-id="Half page"></div>

  <div id="div-gpt-ad-tablet_half_page" class="dfp_ad" data-cb-dfp-id="unit=tablet_half_page" data-cb-ad-id="Tablet half page"></div>

</div>



  
  <div class="m-rock m-latest-news">
  <h2>Recent FanPosts</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/23/22742522/i-swear-this-is-not-a-shitpost">I swear this is not a shitpost</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/22/22741230/a-great-punter-in-horrible-situations">A Great Punter in Horrible situations?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/3/22708370/week-4-what-was-lost-is-found-for-now">Week 4:  What was lost is found (for now)</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/1/22704793/bad-defensive-draft-picks-and-trades-finally-catching-up-with-the">Bad defensive draft picks and trades finally catching up with the Hawks</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/9/28/22699846/the-annual-field-gulls-rules-refresher-2021-edition">Field Gulls Rules Refresher: Help Us Keep You</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/9/27/22697893/state-of-the-franchise">State of the Franchise</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/9/27/22697891/seahawks-vs-vikings-game-review">Seahawks Vs. Vikings Game Review</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/9/22/22687877/anyone-with-all-22-access">Anyone with All 22 access?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/9/14/22674702/wentz-vs-wilson">Wentz vs Wilson</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/8/19/22632587/jamal-adams-what-are-realistic-expectations-this-year">JAMAL ADAMS - WHAT ARE REALISTIC EXPECTATIONS THIS YEAR?</a></li>
    </ul>
  </div>
  
</div>

  <div class="m-rock-in-this-article">
  <h3>In This FanPost</h3>
    <h5>Teams</h5>
    <ul>
        <li>
          <a href="https://www.sbnation.com/nfl/teams/seattle-seahawks">Seattle Seahawks</a>
        </li>
    </ul>
</div>


    </div>
  </div>

  <div class="m-ad m-ad__mid-body">
  <div class="m-ad__desktop-only">
    <div id="div-gpt-ad-mid_body" class="dfp_ad" data-cb-dfp-id="unit=mid_body" data-cb-ad-id="Mid body"></div>

  </div>
</div>


    <div class="l-chunk has-rail">
        <div class="l-main"><div class="l-main-float l-main-float-fullwidth">
          <link href="https://www.sbnation.com/style/community/60/3c68093b285b33e26d5848ccb5b5f36f/coral_legacy_ugc.css" data-chorus-theme="coral_legacy_ugc" rel="stylesheet" media="all">
<script src="https://cdn.vox-cdn.com/packs/js/coral_legacy_ugc-ea620459c3d058df96c0.js" async="async" data-privacy-essential="true" integrity="sha256-QuB3tGM1+MsjmlM9H8wSzraM3i55g3pQqrGmfr3po/w= sha384-OKjFxlXEkb5WxKv8iJ+PHrwjWG5+2IuOBCCTeVVeLRIkITVVuUrgRY7vxbs12n/8" crossorigin="anonymous"></script>
<div id="comments" data-cid="apps/coral-1635427596_6251_222756" data-cdata='{"entry_url":"https://www.fieldgulls.com/2018/2/27/17057094/2015-redraft-using-pro-football-references-approximate-value-metric","entry_id":16821135,"coral_root_url":"https://comments.fieldgulls.com","coral_cache_version":"1626303173","coral_version":5,"lazy_load":true,"coral_css_url":"https://www.fieldgulls.com/style/coral_fonts/60/index.css","recommended_threshold":12,"moderation_email":"moderation@sbnation.com"}'>
  <div id="coral_thread" class="c-comments">
    <div class="c-comments__header">
      <h4 class="c-comments__message">Loading comments...</h4>
    </div>
  </div>
</div>


        </div></div>
        <div class="l-rail">
          <div class="m-ad m-ad__medrec">
  <div id="div-gpt-ad-btf_medium_rectangle" class="dfp_ad" data-cb-dfp-id="unit=btf_medium_rectangle" data-cb-ad-id="Btf medium rectangle"></div>

</div>


  <div class="m-rock m-latest-news">
  <h2>Trending Discussions</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/28/22749972/pre-snap-reads-10-28-where-do-the-seahawks-go-from-here">Pre-Snap Reads 10/28: Where do the Seahawks go from here?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/22/22740452/seahawks-seattle-betting-lines-fantasy-playoffs-russell-wilson-joe-fann-draft-cigar-thoughts-podcast">Cigar Thoughts Podcast, Episode 4: Joe Fann</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/22/22735808/seattle-seahawks-vet-setback-surprise-brown-dunlap-adams-brown-pocic-carson-corner-tre-wilson-injury">Murphy’s Law: Seahawks guessed wrong on too many veterans</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/22/22739428/sb-nation-reacts-seahawks-fan-confidence-slightly-up-even-with-loss-to-steelers">SB Nation Reacts: Seahawks fan confidence slightly up even with loss to Steelers</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/22/22739744/pre-snap-reads-10-22-jamal-adams-speaks-to-his-critics">Pre-Snap Reads 10/22: Jamal Adams speaks to his critics</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/21/22739541/seattle-seahawks-rb-alex-collins-ends-up-not-practicing-on-thursday-after-all">Seahawks RB Alex Collins ends up not practicing after all</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/21/22739401/thursday-night-football-open-thread-broncos-at-browns">Thursday Night Football open thread: Broncos at Browns</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/21/22739122/alex-collins-back-at-practice-for-seattle-seahawks-thursday-new-orleans-saints-week-7">Alex Collins back at practice for Seahawks Thursday</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/21/22738548/seattle-seahawks-statistics-please-feed-dk-metcalf-more-shane-waldron">Please feed DK Metcalf more, Shane Waldron </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.fieldgulls.com/2021/10/21/22738164/seattle-seahawks-rb-first-round-rashaad-penny-could-erase-name-trivia-books-saints-jaguars-week-7-8">Rashaad Penny could erase his name from trivia books in coming weeks</a></li>
    </ul>
  </div>
  
</div>


        </div>
    </div>
</div>

<div class="chorus-ad-placement ym" id="ym_975983385502227579"></div>
<script type="text/javascript">
(function(e,t){if(t.innerWidth>727){return;}
var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
if (!scrollSubscriber) {
  if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m3.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()
}
})(document,window);
</script>


          <div class="m-ad m-ad__leaderboard m-ad__btf_leaderboard">
  <div id="div-gpt-ad-btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=btf_leaderboard" data-cb-ad-id="Btf leaderboard"></div>

  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_btf_leaderboard" data-cb-ad-id="Tablet btf leaderboard"></div>

  </div>
</div>

          <div class="m-ad m-ad__mobile-footer">
  <div id="div-gpt-ad-mobile_footer" class="dfp_ad" data-cb-dfp-id="unit=mobile_footer" data-cb-ad-id="Mobile footer"></div>

</div>

          <footer class="m-footer">
  <div class="m-footer__top">
    <div class="m-footer__top__nav">
        <a class="m-footer__logo-big" rel="nofollow" href="https://www.fieldgulls.com/"><img alt="" data-original="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/60/large_fieldgulls.com.minimal.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/60/large_fieldgulls.com.minimal.png" alt=""/></noscript>
</a>
      <div class="m-footer__nav-links">
        <h2><a rel="nofollow" href="https://www.fieldgulls.com/">Field Gulls</a></h2>
        <ul class="m-footer__site-links">
            <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
              <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
            <li><a rel="nofollow" href="/masthead">Masthead</a></li>
          <li><a rel="nofollow" href="/community-guidelines">Guidelines</a></li>
            <li><a rel="nofollow" href="http://www.facebook.com/pages/Field-Gulls/342124675774">Facebook</a></li>
            <li><a rel="nofollow" href="https://www.twitter.com/FieldGulls">Twitter</a></li>
          <li><a rel="nofollow" href="https://www.youtube.com/sbnation">YouTube</a></li>
          <li><a rel="nofollow" href="/rss/current">Subscribe</a></li>
        </ul>
      </div>
    </div>
    <div class="m-footer__top__sbn-nav">
      <div class="m-footer__search">
        <form action="/search" method="get" class="sbn-footer-search">
          <input type="text" name="q" id="basic_search_query_footer" value="" class="m-footer__search__input" placeholder="Search" />
        </form>
        <a href="http://www.sbnation.com/blogs" class="m-footer__search__browse-blogs" rel='nofollow'>Browse Communities</a>
      </div>
      <div class="m-footer__sbn-meta">
        <a href="http://www.sbnation.com" rel='nofollow' class="m-footer__sbn-logo">
          <img alt="SB Nation" data-original="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" alt=""/></noscript>

        </a>
        <ul class="m-footer__sbn-links">
          <li><a rel='nofollow' href="https://www.voxmedia.com/brands/sbnation">About SBN</a></li>
          <li><a rel='nofollow' href="https://blog.sbnation.com">Company Blog</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=60#sports_tips">Have a News Tip?</a></li>
          <li><a rel='nofollow' href="https://status.voxmedia.com">Platform Status</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=60">Contact Us</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/openings?community_id=60">Blog Openings</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="m-footer__bottom">
    <div class="m-footer__bottom__legal">
      <a rel='nofollow' href="http://www.sbnation.com/guide/disclosure" class="m-footer__principles">Guiding Principles</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/terms-of-use" class="m-footer__terms">Terms of Use</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/privacy-notice" class="m-footer__privacy">Privacy Notice</a>
      <a rel='nofollow' href="/contact#donotsell" class="m-footer-donotsell">Do Not Sell My Personal Info</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/accessibility" class="m-footer__accessibility">Accessibility</a>
      <em class="m-footer__copyright">© 2021 Vox Media, Inc. All Rights Reserved</em>
      <em class="m-footer__copyright">
        Sports data © <img alt="STATS" data-original="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" alt=""/></noscript>
 2021
      </em>
    </div>
    <div class="m-footer__bottom__vox-nav">
      <a href="https://www.voxmedia.com" class="m-footer__vox-nav__logo">
        <img alt="Vox" data-original="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" alt=""/></noscript>

      </a>
      <a rel='nofollow' href="https://www.voxmedia.com/vox-advertising" class="m-footer__vox-nav__advertise">Advertise With Us</a>
      <a rel='nofollow' href="https://jobs.voxmedia.com" class="m-footer__vox-nav__jobs">Jobs @ Vox Media</a>
    </div>
  </div>
  <a href="" rel='nofollow' class="m-footer__back-to-top">Back to Top ↑</a>
</footer>

        </div>
      </div>
    </div>
    <div class="m-modal" id="modal-holder"></div>
    <section id="auth" class="c-auth" data-cid="apps/auth-1635427596_9159_222757" data-cdata='{"action":"login"}'>
  <div class="p-loader"></div>
</section>

<div id="chorus-brand" style="display:none;">
  <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewbox="-3 -3 160.4 147.66"><g filter="url(#sbn_outline)"><defs><style>.united-logo-full-cls1{fill:#aeb6ba;}.united-logo-full-cls2{fill:#fff;}.united-logo-full-cls3{fill:#6ca743;}.united-logo-full-cls4{fill:#0e1b2a;}.united-logo-full-cls5{fill:#bf2528;}</style></defs><title>field gulls</title>
<circle class="united-logo-full-cls1" cx="77.07" cy="70.8" r="64.81"></circle><rect class="united-logo-full-cls2" x="75.91" y="108.82" width="2.58" height="6.02"></rect><path class="united-logo-full-cls2" d="M99.76,106.78H54.64a1.29,1.29,0,0,1-1.29-1.29V34.66a1.29,1.29,0,1,1,2.58,0V104.2H98.47V34.66a1.29,1.29,0,0,1,2.58,0v70.84A1.29,1.29,0,0,1,99.76,106.78Z"></path><path class="united-logo-full-cls3" d="M77.2,3.55a67.27,67.27,0,1,0,67.28,67.27A67.27,67.27,0,0,0,77.2,3.55Zm0,118.84a51.57,51.57,0,1,1,51.57-51.57A51.57,51.57,0,0,1,77.2,122.4Z"></path><rect class="united-logo-full-cls4" x="72.56" y="116.59" width="9.87" height="14.51"></rect><rect class="united-logo-full-cls3" x="71.97" y="116.52" width="3.94" height="14.57"></rect><path class="united-logo-full-cls4" d="M77.2,0A70.83,70.83,0,1,0,148,70.83,70.83,70.83,0,0,0,77.2,0Zm0,125.13a54.3,54.3,0,1,1,54.29-54.3A54.3,54.3,0,0,1,77.2,125.13Z"></path><path class="united-logo-full-cls2" d="M36.12,115.68l-1,1.09L37.6,119l-0.92,1-2.45-2.19-1.77,2-1.13-1,4.58-5.14,3.91,3.49-0.92,1Z"></path><path class="united-logo-full-cls2" d="M39,125.1L43,119.42l1.25,0.86L40.3,126Z"></path><path class="united-logo-full-cls2" d="M44.72,128.72l3.15-6.13L52.49,125l-0.62,1.2-3.28-1.69L48,125.73l2.89,1.48-0.62,1.2-2.89-1.48-0.66,1.29L50,129.92l-0.62,1.2Z"></path><path class="united-logo-full-cls2" d="M53.92,133l2.19-6.53,1.44,0.48-1.75,5.22L59,133.25l-0.44,1.31Z"></path><path class="united-logo-full-cls2" d="M65.88,136.18l-2.65-.44,1.13-6.79L67,129.39a3.43,3.43,0,0,1,3,4v0A3.45,3.45,0,0,1,65.88,136.18Zm2.61-3.06a2,2,0,0,0-1.71-2.39l-1.15-.19-0.68,4.09,1.15,0.19a2,2,0,0,0,2.38-1.69v0Z"></path><path class="united-logo-full-cls2" d="M84.07,136.92a3.45,3.45,0,0,1-3.95-3.17v0a3.53,3.53,0,0,1,3.24-3.9,3.78,3.78,0,0,1,2.78.67l-0.84,1.24a2.53,2.53,0,0,0-1.86-.52,2.07,2.07,0,0,0-1.76,2.33v0a2.06,2.06,0,0,0,2.29,2,2.42,2.42,0,0,0,1.38-.55l-0.1-1-1.52.15-0.13-1.3,3-.29,0.29,3A4.47,4.47,0,0,1,84.07,136.92Z"></path><path class="united-logo-full-cls2" d="M94.81,134.9a2.73,2.73,0,0,1-3.69-2.16l-1-3.79,1.46-.4,1,3.76a1.45,1.45,0,0,0,1.88,1.25,1.42,1.42,0,0,0,1-2l-1-3.8,1.46-.4,1,3.75A2.77,2.77,0,0,1,94.81,134.9Z"></path><path class="united-logo-full-cls2" d="M102.51,132.19l-2.84-6.27,1.38-.62,2.27,5,3.13-1.42,0.57,1.26Z"></path><path class="united-logo-full-cls2" d="M111.12,127.87l-3.72-5.79,1.28-.82,3,4.64,2.89-1.86,0.74,1.16Z"></path><path class="united-logo-full-cls2" d="M120.92,120.82a4.39,4.39,0,0,1-2.93,1.09l0-1.4a3.16,3.16,0,0,0,2.1-.72c0.47-.41.59-0.84,0.32-1.14h0c-0.25-.29-0.56-0.28-1.62.25-1.28.65-2.21,0.94-3.1-.09h0a2.15,2.15,0,0,1,.45-3.15,4,4,0,0,1,2.5-1l0.16,1.38a3.23,3.23,0,0,0-1.8.67,0.73,0.73,0,0,0-.27,1v0c0.3,0.34.62,0.26,1.71-.29,1.29-.64,2.22-0.78,3,0.12v0C122.33,118.58,122,119.85,120.92,120.82Z"></path><path class="united-logo-full-cls2" d="M41.35,21.47c-1.06-1.49-2.28-1.48-4.56,0l-0.62.41c-0.81.54-1,.64-1.07,0.53s0-.22.46-0.62l1.32-1.09,0.32,0.19c0.68-.54,1.37-1.07,2.08-1.57l-1.42-1.95A22.54,22.54,0,0,0,33.92,20c-2.51,2.11-4,4.18-2.17,6,1.68,1.66,3,.75,4.57-0.39l0.53-.39c0.78-.57.89-0.63,1-0.52s0,0.22-.45.63l-1.19,1-0.3-.16c-0.61.54-1.2,1.11-1.78,1.69l1.81,1.83c1-.73,2.33-1.85,3.63-2.94C41.4,25.22,42.87,23.63,41.35,21.47Z"></path><path class="united-logo-full-cls2" d="M51.88,15.64l0,0a1.57,1.57,0,0,0-1.53-1,1.74,1.74,0,0,0,.13-1.89l0-.09c-0.81-1.86-3.26-1.45-7.2.81a33.53,33.53,0,0,0-4.48,3.23l1.53,2.19,0.43-.23,1.58,2.29-0.35.31,1.53,2.19,4.21-2.33C50.7,19.3,52.93,18.05,51.88,15.64Zm-5.57-.52c0.17,0.31.07,0.42-.87,1L45,16.33l-0.39-.68A3.9,3.9,0,0,1,45,15.36c0.74-.42,1.09-0.58,1.25-0.28Zm1.38,2.52c0.18,0.33,0,.47-0.75.9a5.31,5.31,0,0,1-.51.26L46,18.14l0.51-.29c0.73-.42,1-0.49,1.13-0.22v0Z"></path><path class="united-logo-full-cls2" d="M69.46,7.8l-0.3-2.65q-2.67.3-5.31,0.82l0.4,2c0.05,0.27.11,0.56,0.19,0.87h0c-0.18-.12-0.52-0.3-0.7-0.41q-1.59-.91-3.26-1.73c-1.56.39-3.12,0.85-4.65,1.36l0.84,2.54,0.5-.11L58,13.16l-0.45.21L58.4,15.9c1.49-.5,3-0.93,4.53-1.3l-0.46-1.89c-0.07-.29-0.15-0.61-0.24-0.88h0L63,12.23c0.94,0.58,1.85,1.16,2.74,1.77,1.31-.25,2.63-0.45,4-0.62L69,7.91Z"></path><path class="united-logo-full-cls2" d="M82.63,13.26l0.27-2.65-0.62-.12C81.92,8.61,81.51,6.73,81,4.87A66.16,66.16,0,0,0,70.58,5l0.24,2.66h0.62c-0.21.95-.42,1.9-0.61,2.85l-0.6.12,0.28,2.66Q72.91,13,75.32,13l0.18-1c0.7,0,1.41,0,2.11,0l0.18,1C79.41,13,81,13.1,82.63,13.26Zm-5.4-3.84h-1.3l0.41-2.06c0.06-.3.17-0.75,0.21-1.08h0c0,0.32.13,0.77,0.19,1.08Z"></path><path class="united-logo-full-cls2" d="M93.5,10.07l0.82-3A66.5,66.5,0,0,0,83.26,5L83,8.1c0.78,0.08,1.55.17,2.32,0.27L85.51,8l0.25,0-0.41,2.87H84.89l-0.36,2.64c1.88,0.26,3.74.61,5.58,1l0.62-2.6-0.43-.16L90.94,9,91.18,9l0.07,0.49C92,9.67,92.76,9.86,93.5,10.07Z"></path><path class="united-logo-full-cls2" d="M97.95,17l1-2.49-0.42-.22,1-2.6L100,11.81l1-2.49c-2-.79-4.06-1.48-6.14-2.07L94.1,9.81,94.54,10l-0.78,2.67-0.46-.07-0.73,2.57Q95.3,16,97.95,17Z"></path><path class="united-logo-full-cls2" d="M110.15,18.65l0-.06c1.92-2.92,0-5.25-3-6.77s-6-1.78-7.24,1.49l0,0.06c-1.3,3.32.7,5,3.21,6.3S108.19,21.64,110.15,18.65ZM106,16.2c-0.58,1.07-.92,1.25-1.51.94s-0.64-.68-0.1-1.78l0-.06c0.49-1,.79-1.33,1.51-1s0.61,0.83.09,1.79Z"></path><path class="united-logo-full-cls2" d="M121.59,26l1.89-1.89c-1.27-1.26-2.58-2.47-3.94-3.63L118.2,22c-0.18.21-.37,0.44-0.56,0.7l0,0c0-.22-0.09-0.6-0.12-0.81-0.18-1.21-.41-2.41-0.67-3.63-1.28-1-2.6-1.92-4-2.79l-1.47,2.23L111.81,18l-1.55,2.32-0.43-.22-1.46,2.24c1.31,0.85,2.59,1.77,3.83,2.74l1.2-1.53c0.18-.23.38-0.49,0.54-0.74l0,0,0.11,0.79q0.21,1.64.31,3.25,1.52,1.31,2.95,2.72l3.87-3.93Z"></path><path class="united-logo-full-cls5" d="M54.71,11.1q-1.37-1.73-2.82-3.41,0.07,2.22.23,4.43Q50.06,13,48.06,14c1.47,0.23,2.9.51,4.31,0.85,0.15,1.47.33,2.92,0.54,4.37,0.62-1.24,1.3-2.48,2-3.7,1.37,0.4,2.71.85,4,1.33Q57.7,15,56.37,13.26q1.2-1.8,2.59-3.55Q56.82,10.33,54.71,11.1Z"></path><path class="united-logo-full-cls4" d="M80.81,101a4,4,0,0,1-1.21-.2,7.15,7.15,0,0,1-2.39-1.43,7.37,7.37,0,0,1-2.39,1.43,4,4,0,0,1-2.36,0l-0.16-.05a3.76,3.76,0,0,1-2.38-2.47,3.49,3.49,0,0,1-.45-0.05A4.39,4.39,0,0,1,69,98.11a3.88,3.88,0,0,1-2.64-3.18,5.36,5.36,0,0,1-.7-0.11l-0.12,0-0.19-.05-0.14,0a3.89,3.89,0,0,1-2.58-3.49l-0.18-.05a6,6,0,0,1-.84-0.33l-0.21-.11a4.11,4.11,0,0,1-.64-0.46A15.92,15.92,0,0,1,56,91.41H55.69a4,4,0,0,1-4-4v0a17.08,17.08,0,0,1-5.24.4,4.1,4.1,0,0,1-3.36-2.51,3.89,3.89,0,0,1-.27-1.72q-0.91.07-1.82,0.07a16.6,16.6,0,0,1-4.75-.59,3.94,3.94,0,0,1-2.81-3.59,3.84,3.84,0,0,1,.13-1.21,15.91,15.91,0,0,1-6-1.85,3.88,3.88,0,0,1-1.81-4.2A16.16,16.16,0,0,1,19.46,69a3.93,3.93,0,0,1-1.14-3.78c-6.69-2.6-8.87-6.25-9.28-7a3.9,3.9,0,0,1-.11-3.36c-6.34-4-7.65-8.19-7.86-9a3.94,3.94,0,0,1,2.07-4.45A3.69,3.69,0,0,1,3.89,41C-0.27,35.86-.07,31.6,0,30.61A4,4,0,0,1,3,27.24a3.92,3.92,0,0,1,1.07-.14,4.21,4.21,0,0,1,2.38.72C25.59,40.92,60.88,51.45,69.75,54a8.6,8.6,0,0,1,14.9,0c8.86-2.52,44.15-13,63.32-26.15a4.24,4.24,0,0,1,3.47-.56,4,4,0,0,1,2.92,3.38c0.12,1,.33,5.22-3.85,10.41a4.26,4.26,0,0,1,.81.32,3.89,3.89,0,0,1,2,4.39c-0.19.82-1.46,5-7.86,9a3.86,3.86,0,0,1-.1,3.34c-0.41.79-2.59,4.45-9.28,7.05A3.89,3.89,0,0,1,134.94,69a16,16,0,0,1-6.38,3.25,3.91,3.91,0,0,1-1.84,4.21,15.64,15.64,0,0,1-5.93,1.83,3.9,3.9,0,0,1,.13,1.18,4,4,0,0,1-2.82,3.62,16.78,16.78,0,0,1-4.75.59c-0.6,0-1.21,0-1.82-.07a3.93,3.93,0,0,1-.27,1.71A4,4,0,0,1,108,87.8l-0.17,0a11,11,0,0,1-1.12.05,19.1,19.1,0,0,1-4-.46v0a4,4,0,0,1-3.94,4H98.28a15.47,15.47,0,0,1-4.63-1.13,3.83,3.83,0,0,1-.7.48,5.57,5.57,0,0,1-1,.42l-0.16,0a3.87,3.87,0,0,1-2.45,3.44,3.57,3.57,0,0,1-.78.21l-0.49.07a3.88,3.88,0,0,1-2.64,3.18,3.43,3.43,0,0,1-.53.13l-0.4,0A3.84,3.84,0,0,1,82,100.81l-0.1,0A3.92,3.92,0,0,1,80.81,101Zm-5.46-9-1.46,4.41c-0.06.2-.13,0.39-0.2,0.58l0,0.08a6.45,6.45,0,0,0,2-1.8l1.58-2.13,1.58,2.14a5,5,0,0,0,2,1.75l-0.1-.13-0.17-.48L79.08,92l4.16,2a3,3,0,0,0,1,.31l0-.07-0.09,0c-0.14-.25-0.28-0.52-0.42-0.79l-2.36-4.6,4.82,1.88a3.82,3.82,0,0,0,1.36.29,2.07,2.07,0,0,0,.4,0l-0.14-.11-3.44-3.71,5,0.38a3.68,3.68,0,0,0,1.48-.14,1.78,1.78,0,0,0,.29-0.11l0.6-2.39,2.18,1.14a13,13,0,0,0,4.65,1.42v2l0.1-2a0.18,0.18,0,0,0,.15-0.07l-0.17-.13c-0.7-.74-1.4-1.56-2.08-2.43l-5.66-7.18L99,81.92a17,17,0,0,0,7.75,2c0.33,0,.56,0,0.67,0h0.17a0.16,0.16,0,0,0,.08-0.05c-0.8-.5-1.6-1.06-2.39-1.65l-9-6.67L107,78.75a22.35,22.35,0,0,0,6.4,1,13.1,13.1,0,0,0,3.58-.41,0.07,0.07,0,0,0,.07-0.08c-0.88-.3-1.72-0.63-2.58-1l-10.9-4.67,11.82,0.91c0.67,0,1.34.08,2,.08,4.87,0,7.25-1.43,7.35-1.49s0-.06-0.07-0.07l-12.53-2,12.38-1.93c5.45-.85,7.69-2.91,7.78-3l-5.92-2,6-1.78c7.56-2.2,9.5-5.83,9.58-6l-5.19-1.17,4.61-2.51,1.12-.62c6.18-3.59,7.1-7.18,7.1-7.22a0.23,0.23,0,0,0-.25,0c-1.54.61-3.21,1.23-5,1.82l-12.19,4.14,10.4-7.58,0.59-.44c7.94-6.12,7.39-11.45,7.37-11.68L150.31,31a0.27,0.27,0,0,0-.12,0C128.87,45.62,88.56,57,84,58.21l-2.16.6-0.36-2.36a4.69,4.69,0,0,0-8.7.18l-0.29,2.23-2.15-.64C65.84,57,25.52,45.62,4.23,31.05a0.35,0.35,0,0,0-.16,0L2,30.84l1.95,0.23c0,0.22-.55,5.59,7.37,11.7L11.9,43.2l10.23,7.52-12-4.09c-1.75-.6-3.43-1.21-5-1.83H4.94c0,0.17.92,3.68,7.05,7.24l1.12,0.62,4.72,2.48-5.2,1.17-0.09,0c0.08,0.14,2,3.77,9.58,6l6,1.74-5.92,2c0,0.12,2.31,2.19,7.74,3l12.43,1.95L29.93,73l-0.37-1.51,0,0.11L29.77,73a0.19,0.19,0,0,0-.11,0c0.12,0.07,2.54,1.51,7.4,1.51,0.65,0,1.32,0,2-.08l11.81-.91L40,78.24q-1.29.55-2.52,1a9.73,9.73,0,0,0,3.59.48,22.33,22.33,0,0,0,6.39-1L58.2,75.53l-9,6.68c-0.79.59-1.59,1.14-2.36,1.64,0,0,0,.05.14,0.06s0.29,0,.74,0a17,17,0,0,0,7.76-2l8.11-4.23-5.66,7.18c-0.68.86-1.38,1.68-2.08,2.42l-0.16.15h0a0.2,0.2,0,0,0,.13,0h0.06a13.36,13.36,0,0,0,4.7-1.43L62.73,85l0.6,2.37,0.25,0.09a3.72,3.72,0,0,0,1.5.15l5-.43L66.54,91a3,3,0,0,0,1.74-.27l4.85-1.89-2.4,4.63c-0.14.27-.28,0.54-0.42,0.79l-0.08.13a5.32,5.32,0,0,0,.93-0.33Z"></path><path class="united-logo-full-cls2" d="M150.4,43.09a2.23,2.23,0,0,0-1.86-.1q-2.29.91-4.88,1.79l0.63-.47c8.66-6.68,8.2-12.8,8.12-13.46a2,2,0,0,0-1.5-1.71,2.22,2.22,0,0,0-1.84.29C128.08,43.79,88.35,55,83.52,56.32a1.72,1.72,0,0,0-.2-0.64A6.65,6.65,0,0,0,71,55.94a1.8,1.8,0,0,0-.09.39C66.1,55,26.35,43.81,5.33,29.44a2.28,2.28,0,0,0-1.83-.3A2,2,0,0,0,2,30.84c-0.08.68-.53,6.81,8.12,13.47l0.63,0.47Q8.14,43.9,5.85,43A2.28,2.28,0,0,0,4,43.07,2,2,0,0,0,3,45.3c0.11,0.45,1.29,4.54,8,8.45,0.39,0.23.78,0.44,1.19,0.66a2.24,2.24,0,0,0-.86.4,2,2,0,0,0-.55,2.45c0.32,0.62,2.65,4.6,10.78,7a2,2,0,0,0-1,.77,2,2,0,0,0,.27,2.55c0.34,0.32,2.94,2.59,8.83,3.51l-0.17,0a2.06,2.06,0,0,0-1.65,1.35,2,2,0,0,0,.86,2.31c0.3,0.18,3.06,1.79,8.39,1.79,0.7,0,1.42,0,2.14-.08q-1.25.53-2.43,1a2,2,0,0,0,.11,3.77,14.75,14.75,0,0,0,4.17.5,24.16,24.16,0,0,0,7-1.06q-1.15.85-2.27,1.57A2,2,0,0,0,45,84.58a2.1,2.1,0,0,0,1.74,1.28,9.06,9.06,0,0,0,1,0,19,19,0,0,0,8.66-2.25q-1,1.23-2,2.3a2,2,0,0,0-.7,1.49,2.06,2.06,0,0,0,2,2h0.2a14.83,14.83,0,0,0,5.51-1.64A1.94,1.94,0,0,0,62.35,89l0.12,0.06a3.8,3.8,0,0,0,.56.22,5.66,5.66,0,0,0,2.23.23l-0.07.07a1.91,1.91,0,0,0-.58,1,1.94,1.94,0,0,0,1.25,2.25h0l0.13,0h0A4.92,4.92,0,0,0,69,92.57c-0.13.25-.26,0.5-0.39,0.74a2,2,0,0,0-.29.69,1.94,1.94,0,0,0,1.27,2.25l0.24,0.06a1.93,1.93,0,0,0,.5,0,4.93,4.93,0,0,0,1.7-.51c-0.06.18-.12,0.36-0.18,0.53a2,2,0,0,0-.11.35A1.93,1.93,0,0,0,73,98.93h0a2,2,0,0,0,1.15,0,6.63,6.63,0,0,0,3-2.46,6.57,6.57,0,0,0,3,2.46,2,2,0,0,0,.59.1,1.92,1.92,0,0,0,.54-0.08h0a1.93,1.93,0,0,0,1.29-2.27,2,2,0,0,0-.13-0.4c-0.05-.14-0.1-0.29-0.15-0.45a4.9,4.9,0,0,0,1.68.51,2.11,2.11,0,0,0,.5,0l0.24-.06A1.93,1.93,0,0,0,86.09,94a2,2,0,0,0-.29-0.68c-0.13-.24-0.26-0.48-0.39-0.74a5,5,0,0,0,2.83.36,1.84,1.84,0,0,0,.38-0.11,2,2,0,0,0,.6-3.23l-0.07-.08a5.69,5.69,0,0,0,2.23-.22A3.63,3.63,0,0,0,92,89h0A1.94,1.94,0,0,0,93,87.81a14.74,14.74,0,0,0,5.44,1.63h0.27a2.06,2.06,0,0,0,2-2A2,2,0,0,0,100,86c-0.66-.71-1.32-1.48-2-2.3a18.93,18.93,0,0,0,8.66,2.25,8.43,8.43,0,0,0,.95,0h0.1a2.08,2.08,0,0,0,1.69-1.28,2,2,0,0,0-.78-2.37q-1.12-.72-2.27-1.57a24.17,24.17,0,0,0,7,1.06,14.7,14.7,0,0,0,4.16-.5,2,2,0,0,0,.11-3.77c-0.79-.3-1.6-0.62-2.43-1,0.72,0.05,1.44.08,2.14,0.08,5.33,0,8.09-1.61,8.37-1.78a2,2,0,0,0,.87-2.32,2.07,2.07,0,0,0-1.66-1.35l-0.15,0c5.91-.92,8.49-3.2,8.82-3.51a1.94,1.94,0,0,0,.27-2.55,2.05,2.05,0,0,0-1-.77c8.13-2.36,10.46-6.35,10.78-7A1.94,1.94,0,0,0,143,54.8a2.17,2.17,0,0,0-.84-0.39c0.41-.21.8-0.43,1.19-0.66,6.79-3.94,7.92-8,8-8.46A2,2,0,0,0,150.4,43.09Z"></path><path class="united-logo-full-cls4" d="M149.59,44.62a0.5,0.5,0,0,0-.4,0,160.49,160.49,0,0,1-24.13,7c9-2.81,14.63-5.94,18.19-8.69,8-6.19,7.48-11.67,7.45-11.9a0.3,0.3,0,0,0-.24-0.23,0.49,0.49,0,0,0-.4.05C127.87,46,85,57.71,83.54,58.11H83.42l0,0H83.32v0h0C76.51,67.6,74,74.51,73.4,79.49c1.93-1.16,3.66-1.89,4.83-1.72,1.9,0.27,5.13,2.76,8.24,5.55a64.55,64.55,0,0,1-1.71-8.51C88.65,87,98,87.7,98.56,87.72h0A0.34,0.34,0,0,0,99,87.45a0.25,0.25,0,0,0-.13-0.21,54.82,54.82,0,0,1-8.61-12.94c6.36,9,13.72,9.88,16.46,9.88a7.83,7.83,0,0,0,.82,0,0.37,0.37,0,0,0,.3-0.2,0.23,0.23,0,0,0-.11-0.28A70.27,70.27,0,0,1,94.08,71.4c8,7.2,15.1,8.56,19.29,8.56a13.42,13.42,0,0,0,3.65-.42,0.3,0.3,0,0,0,.23-0.25A0.28,0.28,0,0,0,117,79a94.76,94.76,0,0,1-17.94-9.56c7.91,4.19,14,5.32,18.25,5.32,4.9,0,7.38-1.47,7.49-1.53A0.24,0.24,0,0,0,125,73a0.36,0.36,0,0,0-.29-0.21,104,104,0,0,1-18.58-5,53.12,53.12,0,0,0,13.44,1.94c9.15,0,12.75-3.29,12.9-3.43a0.22,0.22,0,0,0,0-.3,0.42,0.42,0,0,0-.35-0.15l-1.57,0h0a136.4,136.4,0,0,1-22.13-2.21,91.61,91.61,0,0,0,10.13.61h0c19.32,0,23.37-7.46,23.54-7.78a0.23,0.23,0,0,0-.08-0.29,0.49,0.49,0,0,0-.39-0.07,137.47,137.47,0,0,1-22.67,2.64c12.2-1.31,19.43-4.06,23.59-6.48,6.24-3.62,7.17-7.22,7.21-7.37A0.25,0.25,0,0,0,149.59,44.62Z"></path><path class="united-logo-full-cls4" d="M69.64,74.82a64,64,0,0,1-1.74,8.62c3.79-3,8.09-6,10.33-5.66A7.67,7.67,0,0,1,80.94,79C80.26,74,77.65,67.28,71.11,58.25h0v0H71l0,0H70.87C69.39,57.71,26.53,46,4.35,30.86A0.49,0.49,0,0,0,4,30.8a0.31,0.31,0,0,0-.24.23c0,0.23-.58,5.71,7.45,11.9,3.56,2.74,9.23,5.88,18.19,8.69a160.29,160.29,0,0,1-24.13-7,0.5,0.5,0,0,0-.41,0,0.24,0.24,0,0,0-.15.27c0,0.15,1,3.74,7.21,7.37,4.16,2.42,11.39,5.17,23.59,6.48A137.49,137.49,0,0,1,12.79,56.1a0.49,0.49,0,0,0-.39.07,0.23,0.23,0,0,0-.08.29c0.16,0.32,4.21,7.78,23.53,7.78h0A91.53,91.53,0,0,0,46,63.63a136.42,136.42,0,0,1-22.13,2.21h0l-1.57,0a0.42,0.42,0,0,0-.35.15,0.22,0.22,0,0,0,0,.3c0.15,0.14,3.75,3.43,12.9,3.43a53.15,53.15,0,0,0,13.44-1.94,104.17,104.17,0,0,1-18.58,5,0.35,0.35,0,0,0-.29.21,0.24,0.24,0,0,0,.12.28c0.1,0.06,2.59,1.53,7.49,1.53,4.25,0,10.35-1.12,18.25-5.32A94.65,94.65,0,0,1,37.37,79a0.28,0.28,0,0,0-.21.26,0.3,0.3,0,0,0,.23.25A13.36,13.36,0,0,0,41,80c4.19,0,11.25-1.37,19.29-8.56A70.26,70.26,0,0,1,46.67,83.66a0.24,0.24,0,0,0-.12.28,0.37,0.37,0,0,0,.3.2,8.09,8.09,0,0,0,.83,0c2.74,0,10.11-.93,16.46-9.88a54.76,54.76,0,0,1-8.6,12.94,0.25,0.25,0,0,0-.13.21,0.34,0.34,0,0,0,.38.28h0C56.37,87.7,65.76,87,69.64,74.82Z"></path><path class="united-logo-full-cls4" d="M77.31,72.19h0v0h0l0,0.19,0-.19h0v0h0v0h0c-4,4.66-11.82,13.58-13.92,14.93a0.21,0.21,0,0,0-.09.19,0.21,0.21,0,0,0,.1.18,1.81,1.81,0,0,0,.34.13c1.15,0.36,4.37.67,8.35-4.85a42.47,42.47,0,0,1-5.5,8.05,0.2,0.2,0,0,0-.09.13,0.2,0.2,0,0,0,.12.24h0c0.23,0,4.26.8,7.68-7.35a52.56,52.56,0,0,1-4.06,10.37,0.2,0.2,0,0,0-.05.11,0.21,0.21,0,0,0,.12.25h0.06c0.2,0,3.28-.37,5.3-6a49.65,49.65,0,0,1-2,8.4,0.3,0.3,0,0,0,0,.08,0.21,0.21,0,0,0,.12.25h0.09c0.08,0,2-.7,3.44-4.16l0.13-.32,0.12,0.32c1.41,3.46,3.36,4.13,3.44,4.16h0.09A0.21,0.21,0,0,0,81,97a0.3,0.3,0,0,0,0-.08,49.09,49.09,0,0,1-2-8.4c2,5.67,5.1,6,5.3,6h0.06a0.21,0.21,0,0,0,.12-0.25,0.2,0.2,0,0,0-.06-0.11,53,53,0,0,1-4.06-10.37C83.69,92,87.73,91.28,88,91.23h0A0.21,0.21,0,0,0,88.1,91,0.22,0.22,0,0,0,88,90.84a42.57,42.57,0,0,1-5.51-8.05c4,5.52,7.21,5.21,8.35,4.85a1.61,1.61,0,0,0,.34-0.13,0.2,0.2,0,0,0,.1-0.18,0.21,0.21,0,0,0-.09-0.19c-1.86-1.19-9.11-9.47-13.86-15l0,0h0Z"></path><path class="united-logo-full-cls4" d="M78.57,65.52c0.83-1.74-.1-2.61-0.1-2.61a3.94,3.94,0,0,1,.42-2.09L79,61.27a2.69,2.69,0,0,1,2-1.29c-1.47,1.47-1.18,3.22-.42,2.15s1.73,0.18,1.73.18l-2,3.46S77.71,67.31,78.57,65.52Z"></path><path class="united-logo-full-cls4" d="M75.83,65.52c-0.83-1.74.1-2.61,0.1-2.61a4,4,0,0,0-.42-2.09l-0.14.45a2.7,2.7,0,0,0-2-1.29c1.47,1.47,1.18,3.22.43,2.15S72,62.31,72,62.31l2,3.46S76.69,67.31,75.83,65.52Z"></path><path class="united-logo-full-cls4" d="M78.21,63.49c-0.38-.09-0.48,1.66-0.48,1.66S78.67,63.6,78.21,63.49Z"></path><path class="united-logo-full-cls4" d="M76.19,63.49c0.38-.09.48,1.66,0.48,1.66S75.74,63.6,76.19,63.49Z"></path><path class="united-logo-full-cls4" d="M81.8,56.54a4.92,4.92,0,0,0-9.2,0,4.46,4.46,0,0,1,1.55-1.4l0.07,0c1.68-.89,2.37,2.95,2.37,2.95A2.9,2.9,0,0,0,76,57.61,12.67,12.67,0,0,1,77.2,61a12.71,12.71,0,0,1,1.21-3.41,3,3,0,0,0-.59.45s0.69-3.83,2.37-2.95l0.08,0A4.49,4.49,0,0,1,81.8,56.54Z"></path><path class="united-logo-full-cls3" d="M102.64,73.43a100.5,100.5,0,0,1-12.36-6.7,0.09,0.09,0,0,0-.13,0,0.1,0.1,0,0,0,0,.13c4,3.68,8.22,5.94,12.42,6.73h0a0.09,0.09,0,0,0,.09-0.07A0.09,0.09,0,0,0,102.64,73.43Z"></path><path class="united-logo-full-cls3" d="M132.35,43.58a0.1,0.1,0,0,0-.11,0c-10.68,5.78-25.57,10.71-36.17,13.83a0.1,0.1,0,0,0-.07.11,0.1,0.1,0,0,0,.1.07h0c4-.53,7.94-1.11,11.67-1.74,8.77-1.84,15.42-4.27,19.78-7.21a14.12,14.12,0,0,0,4.8-4.94A0.09,0.09,0,0,0,132.35,43.58Z"></path><path class="united-logo-full-cls3" d="M108.35,70.12a123,123,0,0,1-14.63-4.39,0.09,0.09,0,0,0-.12.05,0.1,0.1,0,0,0,0,.12c6.74,3.52,11.71,4.33,14.68,4.4h0a0.09,0.09,0,0,0,.09-0.08A0.09,0.09,0,0,0,108.35,70.12Z"></path><path class="united-logo-full-cls3" d="M123.56,60.32a169.07,169.07,0,0,1-22.64,1.3l-3.34,0H96a0.09,0.09,0,0,0-.09.09,0.09,0.09,0,0,0,.08.1A90.19,90.19,0,0,0,109.69,63h0c6,0,10.7-.84,13.92-2.48a0.09,0.09,0,0,0,0-.11A0.09,0.09,0,0,0,123.56,60.32Z"></path><path class="united-logo-full-cls3" d="M130.07,52.88a179.86,179.86,0,0,1-21.37,4.79c-3.32.7-7,1.32-10.89,1.84a0.1,0.1,0,0,0-.09.1,0.1,0.1,0,0,0,.1.09c19.94,0,28.59-3.62,32.34-6.65a0.09,0.09,0,0,0,0-.12A0.1,0.1,0,0,0,130.07,52.88Z"></path><path class="united-logo-full-cls3" d="M114.62,66.26a155,155,0,0,1-19.51-2.49,0.09,0.09,0,0,0-.11.07,0.09,0.09,0,0,0,.06.11,51.05,51.05,0,0,0,15.4,2.82,25.15,25.15,0,0,0,4.17-.33,0.1,0.1,0,0,0,.08-0.1A0.1,0.1,0,0,0,114.62,66.26Z"></path><path class="united-logo-full-cls3" d="M87.69,68.16a0.1,0.1,0,0,0-.13,0,0.1,0.1,0,0,0,0,.13,18.37,18.37,0,0,0,8.24,7.5h0a0.1,0.1,0,0,0,.06-0.17A66.81,66.81,0,0,1,87.69,68.16Z"></path><path class="united-logo-full-cls3" d="M84.47,68.49a0.09,0.09,0,0,0-.12,0,0.09,0.09,0,0,0-.06.11c0.86,4.12,2.74,7.17,5.56,9.06l0.06,0A0.1,0.1,0,0,0,90,77.47,49.78,49.78,0,0,1,84.47,68.49Z"></path><path class="united-logo-full-cls3" d="M51.76,73.43a100.35,100.35,0,0,0,12.36-6.7,0.09,0.09,0,0,1,.12,0,0.09,0.09,0,0,1,0,.13c-4,3.68-8.21,5.94-12.42,6.73h0A0.1,0.1,0,0,1,51.76,73.43Z"></path><path class="united-logo-full-cls3" d="M22.06,43.58a0.09,0.09,0,0,1,.11,0c10.68,5.78,25.57,10.71,36.17,13.83a0.1,0.1,0,0,1,.07.11,0.09,0.09,0,0,1-.09.07h0c-4-.53-7.94-1.11-11.67-1.74C37.86,54,31.2,51.57,26.84,48.63A14.16,14.16,0,0,1,22,43.69,0.1,0.1,0,0,1,22.06,43.58Z"></path><path class="united-logo-full-cls3" d="M46.05,70.12a123.08,123.08,0,0,0,14.63-4.39,0.09,0.09,0,0,1,.12.05,0.09,0.09,0,0,1,0,.12c-6.74,3.52-11.71,4.33-14.68,4.4h0A0.09,0.09,0,0,1,46,70.23,0.09,0.09,0,0,1,46.05,70.12Z"></path><path class="united-logo-full-cls3" d="M30.84,60.32a169.11,169.11,0,0,0,22.64,1.3l3.34,0h1.61a0.1,0.1,0,0,1,.1.09,0.1,0.1,0,0,1-.08.1A90.22,90.22,0,0,1,44.71,63h0c-6,0-10.7-.84-13.93-2.48a0.1,0.1,0,0,1,0-.11A0.1,0.1,0,0,1,30.84,60.32Z"></path><path class="united-logo-full-cls3" d="M24.33,52.88a179.83,179.83,0,0,0,21.37,4.79c3.32,0.7,7,1.32,10.9,1.84a0.09,0.09,0,0,1,.08.1,0.1,0.1,0,0,1-.1.09C36.64,59.69,28,56.07,24.24,53a0.09,0.09,0,0,1,0-.12A0.1,0.1,0,0,1,24.33,52.88Z"></path><path class="united-logo-full-cls3" d="M39.79,66.26A155.1,155.1,0,0,0,59.3,63.77a0.1,0.1,0,0,1,.11.07,0.09,0.09,0,0,1-.06.11,51,51,0,0,1-15.39,2.82,25.1,25.1,0,0,1-4.17-.33,0.1,0.1,0,0,1-.08-0.1A0.1,0.1,0,0,1,39.79,66.26Z"></path><path class="united-logo-full-cls3" d="M66.72,68.16a0.09,0.09,0,0,1,.13,0,0.09,0.09,0,0,1,0,.13,18.38,18.38,0,0,1-8.23,7.5h0a0.1,0.1,0,0,1-.08-0.05,0.09,0.09,0,0,1,0-.12A67.1,67.1,0,0,0,66.72,68.16Z"></path><path class="united-logo-full-cls3" d="M69.93,68.49a0.09,0.09,0,0,1,.12,0,0.09,0.09,0,0,1,.06.11c-0.86,4.12-2.73,7.17-5.57,9.06l-0.05,0a0.1,0.1,0,0,1-.07,0,0.09,0.09,0,0,1,0-.12A49.78,49.78,0,0,0,69.93,68.49Z"></path><polygon class="united-logo-full-cls3" points="78.56 75.5 81.18 77.5 81.18 78.76 82.7 77.43 79.69 75.09 78.56 75.5"></polygon><polygon class="united-logo-full-cls3" points="80.86 74.76 83.25 76.59 83.25 77.73 84.63 76.52 81.89 74.38 80.86 74.76"></polygon><polygon class="united-logo-full-cls3" points="82.93 74.15 85.16 75.85 85.16 76.91 86.44 75.78 83.89 73.8 82.93 74.15"></polygon><polygon class="united-logo-full-cls3" points="75.84 75.5 73.22 77.5 73.22 78.76 71.7 77.43 74.71 75.09 75.84 75.5"></polygon><polygon class="united-logo-full-cls3" points="73.55 74.76 71.16 76.59 71.16 77.73 69.77 76.52 72.52 74.38 73.55 74.76"></polygon><polygon class="united-logo-full-cls3" points="71.47 74.15 69.24 75.85 69.24 76.91 67.96 75.78 70.51 73.8 71.47 74.15"></polygon><filter id="sbn_outline"><feflood flood-color="white" result="base"></feflood><femorphology result="bigger" in="SourceGraphic" operator="dilate" radius="3"></femorphology><fecomposite result="drop" in="base" in2="bigger" operator="in"></fecomposite><feblend in="SourceGraphic" in2="drop" mode="normal"></feblend></filter></g></svg>

</div>


      <script src="https://cdn.vox-cdn.com/javascripts/sbn_tail.vcf510e0da3f45c9e.js"></script>


      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

  <script id="parsely-cfg" src="//cdn.parsely.com/keys/fieldgulls.com/p.js" defer></script>

    

    <div class="l-community-footer-wrap">
      
    </div>
    <script type="script/template" id="chorus-modal-wrapper-template" class="template">
  <div class="m-chorus-modal__wrapper m-chorus-modal__root"></div>
</script>

<script type="script/template" id="chorus-modal-window-template" class="template">
  <div class="m-chorus-modal__window">
    [% if (data.title != "" && false) { %]
      <div class="m-chorus-modal__head">
        <div class="m-chorus-modal__title">[%= data.title %]</div>
        <div class="m-chorus-modal__close-button" data-chorus-modal-action="[% if (data.cancel_confirm === true) { %]cancel_confirm[% } else { %]cancel[% } %]">&#215;</div>
      </div>
    [% } %]
    <div class="m-chorus-modal__body m-chorus-modal__window-root"></div>
  </div>
</script>


  </body>
</html>
